Delete Labels

Reporting and discussion about bugs.

Moderator: lpaatero

Post Reply
gwport
Posts: 68
Joined: Mon Apr 03, 2006 5:28 pm

Delete Labels

Post by gwport » Sun Feb 13, 2011 5:09 pm

GW 2.3.43.

When having just opened or opened again a file with labels, then pretty often the (e.g., root) diagram's labels cannot be deleted. I need a text editor to delete the L[] field.
robert jasiek

lpaatero
Go liiton hallitus
Posts: 463
Joined: Fri May 21, 2004 12:20 pm
Location: Finland

Re: Delete Labels

Post by lpaatero » Mon Feb 14, 2011 9:09 am

I was not able to re-create problem.
Can you post SGF where problem exists?

- Lauri

gwport
Posts: 68
Joined: Mon Apr 03, 2006 5:28 pm

Re: Delete Labels

Post by gwport » Mon Feb 14, 2011 9:57 am

Here is a file attached with which I get the problem. The file was created before. I closed GW window, opened GW and opened the file. Then I mark an area of the board including all stones and markup. Next in vain I try these actions to delete all markups / labels:

- Click on DeleteBoardMarkings/Labels tool button.
- Press DEL key.
- Choose command in menu Edit | DeleteBoardMarkings/Labels.

Neither does do anything. It does not matter whether the select tool or the label tool is active.

Next I unmark the region by right clicking on a single empty intersection elsewhere. Then I right click mark a single intersection with a label / markup symbol. I try to delete it in vain.

SGF extension is not allowed, so I rename as TXT.
Attachments
DeleteLabelsNotWorking0000.sgf.txt
(167 Bytes) Downloaded 477 times
robert jasiek

Post Reply